How to change the system message for "Other"?

  • 23 September 2021
  • 7 replies

Userlevel 1

Hi there,

I am aware that I can change system messages in Settings > Messages. However, the message for respondents to key in input for “Other” does not change to the language that I want. It says “Type your answer” when I need it to appear in another language. Appreciate your help. Thanks!




Best answer by Alexis 27 September 2021, 08:29

View original

7 replies

Userlevel 7
Badge +5


Hi @Alexis Hope you’re having a wonderful day! :) You should be able to change this text in the message settings shown above. Let me know if that doesn’t work for you!

Userlevel 6
Badge +5

@Liz I was doing some tests in the message settings and realized that although what I write in the “Hint for adding text” reflects in a Short Text question it doesn’t change the “Other” option in a Multiple Choice question. Is that expected behaviour?

Userlevel 7
Badge +5

Hi @Paulo I tested this in my form, but it’s working for me. Do you mind sending a video/gif of what’s happening on your end? I can take a further look then!


Userlevel 6
Badge +5

Thank you @Liz!:grinning:

I can change de “Other” label and “Hint for adding text” as the image below, but when I click the other option I was expecting to see the “Hint for adding text” text I setup before but it shows “Type your answer”. Does it mean we can’t change the “Type your answer” that appears in the other option?






Userlevel 7
Badge +6

@Paulo @Liz 

i did the same little test here.. and saved the changes - note the ‘Wassup” in place of the ‘Type your answer’


here’s what i see on the MC with other toggle:


then i click the ‘other’ button ie enter paulo here and i get the type your answer here prompt still 

however, the next question is a short text and voila, the ‘type your answer’ prompt is replaced by the replacement text

SO it seems that the Message option to replace that hint works for other field types but not on the MC. 

pardon the ‘pun’ but wassup with that?? lol. 

I can’t recall if i have seen this posted before in the Community - i think so but i am blaming it on oldtimer’s disease. 



Userlevel 1

 @john.desborough @Liz @Paulo 

Hi all,

I wrote to Typeform support team and they confirmed that, unfortunately, we cannot change the text “Type your answer” for Other option. Below is screenshot of response from the support team. Hope this helps. Thanks!



Userlevel 7
Badge +5

Thank you for confirming, @Alexis !! Appreciate it!