Feedback
Question

Link suddenly not working

  • 20 July 2021
  • 6 replies
  • 69 views

Hi! I’ve shared a survey with our freelancer community, which seemed to work initially but then it didn’t. So I sent out a second email with a new link, worked for 24 hours and now we got the same problem again. When clicking on the survey link now, you land at a page with the message “Sorry, you can't access this typeform until its creator says so”. 

What is going on and what can I do about it?

Thanks in advance,

Frida


6 replies

Userlevel 7
Badge +5

Hi @Frida Abrahamsson !

Welcome to the community. Are you using the published link or link while you’re logged in to Typeform? Would you mind sharing it with us so we can help solve this for you? There shouldn’t be a 24 hour time limit on any links so curious on this one…

Thanks!

Userlevel 7
Badge +5

Hi @Frida Abrahamsson Were you able to get this issued solved? If not, do you mind sharing the link to your form?

Hi

I have had the same problem. What is the solution?

Thanks,

Sue

Userlevel 7
Badge +5

Hi @Sue Perry! Welcome from another user:relaxed:

Would you mind sharing the link so we can have a better understanding of the issue?

Hi there ! 

I got to have the same problem ! For my form embedded in my website, it says all of a sudden : "Sorry, you can't access this typeform until its creator says so" 

When I go to share : it says I cannot share as it’s not published.
When I go to create, then click on publish. Its says someone is changing the form, click on update form to continue. Which I Do, but it still dos not publish.

If anyone can help ? I can’t find where is the issue….

https://zaina.io/formulaire/

Thank you very much !

Userlevel 7
Badge +5

Hi @Amina Do you mind sending a screenshot of the error you receive when trying to publish the form? Thanks!

Reply