Feedback
Question

video response crash on mobile android

  • 26 January 2023
  • 20 replies
  • 144 views

Every time I video response on android, it crashes and restarts the form again 


20 replies

Userlevel 7
Badge +5

Hi @NirYogev Could you share the URL where you have the form and if it’s embedded, that URL? Thanks!

Userlevel 7
Badge +5

Hey @NirYogev how’s it going? Don’t forget to send us your URL so we can test it 🙏

Badge

I’ve got the same issue. The recording crashes after about 3 seconds when you try to reply. FYI - this is just a test version, so not polished at all.

My Url: 

 

Same here, when the person tries to answer on Chrome mobile. I send out a question, and the other person is able to watch it. When they press “Record” for their answer, they are able to see the countdown, but then the window crashes….

Here is the URL. 



They can answer fine using Chrome on a laptop.

Userlevel 7
Badge +5

H @NirYogev and @Kevin Venter, thanks for flagging this! I believe it’s a known issue, but I’d like to gather some more information from both of you before confirming that.

@Kevin Venter, is this also happening for you on Android devices?

@NirYogev Is this happening for everyone who tries to go through your videoask, or only a select number of respondents? 

Userlevel 7
Badge +5

Hey @Adam Lawrence I’ve just tested your videoask on my Android phone, using Chrome and it worked ok for me. 

Is their chrome up up to date?

Badge

 

Hi @andrew_videoask - yes it is happening on chrome on an android device. Works fine when answered on desktop with chrome.

My device and chrome versions. And the error that pops up.

 

Userlevel 7
Badge +5

Thanks for sharing, @Kevin Venter!

Out of curiosity, what happens when you try to respond using another browser on Android?

Wondering if this issue is isolated to Android (in general) or Android Chrome (specifically).

Badge

Hi @andrew_videoask - works when I use Firefox on Android - so seems like it is isolated to Android Chrome.

Would be great to get some traction on this as it is holding up a major release of my app.

 

Thanks

Kevin

Userlevel 7
Badge +5

Thanks for sharing that, @Kevin Venter!

@NirYogev and @Adam Lawrence Have you noticed that this issue only happens on Android (Chrome), or other browsers as well?

@Andrew-videoask

Have not tried everything, but so far I had the error on Android Chrome mobile, but not in Safari or Mac Chome laptop.

Userlevel 7
Badge +5

Hi @Adam Lawrence, @Kevin Venter, and @NirYogev!

Try following the troubleshooting steps in this guide 🙂

Thanks @andrew_videoask , we’ve already tried most of that, I fear. This is a one-week old Pixel phone, with the version of Android for 24 January, so I doubt many of those factors could be relevant anyway.
→ It’s not loading the page which causes the problem. The page loads and plays the video just fine. It’s trying to record a response which crashes.

Userlevel 7
Badge +5

Got it, thanks @Adam Lawrence

I have a meeting with the engineering team tomorrow, so I’ve just added this topic to our agenda. I’ll keep you posted ASAP 🙂

If you come across any other useful information in the meantime, feel free to share here in the thread!

Same issue here, with a Chrome Android, Pexels Phone. 

The app crashes as soon as the video launches. 

Userlevel 7
Badge +5

Thanks @Joffrey Mouton we’re compiling a list of all the reports and are flagging with the tech team. Looks like it could be a bug although not a consistent one yet… will keep everyone posted in this thread 

Badge

Thanks @andrew_videoask - I can’t realistically expect people to go through all of that to try and get it working on their end. They will bail and not answer the videoask.

Looking out for the resolution.

In the meantime, I’ve advised users to not use Chrome on Android. Not ideal. 

Userlevel 7
Badge +5

@Kevin Venter Totally understandable! Hope to have an update for you tomorrow - appreciate your patience 🙂

Badge

Hi @andrew_videoask - any update on this? It’s been 11 days.

Userlevel 7
Badge +5

Hi @Kevin Venter Sorry for the delayed response, I believe the team have been doing some testing to try and isolate what the issue is for Android users here, seems it could be related to Chromium applications so they are working on a fix. Hopefully we will have an update for you soon that we can post here. 

Reply