Feedback
Answered

"Create" page has limited settings. Can't access the "Create" page with settings such as making questions required. Please help!

  • 11 November 2022
  • 5 replies
  • 39 views

Hi there!

When I go to the “create” section of my typeform, my settings are extremely limited. I can only add a new question type, and duplicate or delete a question. When I click on the question, I can only make typing edits, but can’t make edits such as making the question required. 

This is what it looks like on the “create page”

 

This is what it looks like when I click on a question. There are no setting options available.  

 

Only a few times have I accidentally accessed a different version of Typeform’s “create” page. And it looks like this, with wayyyy more setting options available. This is what it looks like (screenshot of images from Typeform’s help center).

 

How can I access this version of Typeform? Is this a browser issue I’m having? For more info, I have used Safari and Arc (a Chrome browser) to try to access this version of Typeform, and the default is the stripped version that I described in the beginning of this post. 

Somebody please help me resolve this! Thank you! 

icon

Best answer by Liz 14 November 2022, 16:14

View original

5 replies

Userlevel 7
Badge +5

Hi @bendwiththewind It looks like you’re using the builder on a mobile device. For the best experience and more additional settings, you’ll need to use the desktop version. 😁

Thank you for your response, Liz! I am on a Macbook Pro on Safari and a Chrome browser called Arc. How can I ensure that the Typeform website recognizes that I am on a desktop/laptop and not a mobile device?

Userlevel 7
Badge +5

Hi @bendwiththewind Ah, thank you. Right now, we don’t support the Arc browser. You can view a list of the browsers/devices we support here. Could I have you try another browser such as Chrome? 

HI Liz! I tried Chrome, and I am still getting the mobile version. I see on the list of browsers/devices that Typeform supports Mac Safari and Firefox, and I am having the same problem on both of these as well! Also, I accept all cookies on the site and I am not using a VPN. Do you have any other solution ideas? 

Thanks for your continued support!

Userlevel 7
Badge +6

@bendwiththewind - suggest you raise a ticket directly with Typeform Support.. they maybe able to better help you directly over the holiday weekend in the US  and give you a second vector of support.. here’s the link 

Reply