Answered

Remove 'Never submit passwords, report abuse'

  • 21 December 2021
  • 13 replies
  • 753 views

Hi there! 

I created a form with Typeform. By one question I asked if the client would like to receive an invoice. But below the question the line ‘Never submit passwords, report abuse' appears. Is it possible to remove that line with the free plan? And how can I do this? 

 

Thank you kindly in advance :-)

 

 

icon

Best answer by Liz 21 December 2021, 13:06

View original

13 replies

Userlevel 7
Badge +5

Hi @glennos Happy Tuesday! I hope you’re having a good one. It isn’t possible to remove this language. This language is there to protect the respondents in case they happen upon a form that is collecting information that it shouldn’t be. 

I hope this helps clarify, but if you have any other questions, please let us know!

Hi @glennos Happy Tuesday! I hope you’re having a good one. It isn’t possible to remove this language. This language is there to protect the respondents in case they happen upon a form that is collecting information that it shouldn’t be. 

I hope this helps clarify, but if you have any other questions, please let us know!

Thank you Liz!

Userlevel 7
Badge +5

Not a problem, @glennos ! :grin:

Hi there,

 

Is there still no way to remove this?

 

It’s making new leads hesitant to submit my lead generation forms.

 

I manage a client’s account that’s on the Plus plan and their forms don’t have this text.

 

Are paid accounts able to remove this text?

 

It seems to be the case with their account.

 

 

Userlevel 7
Badge +5

Hi @CraigForm If you have a paid account, this text is automatically removed for you now. 

Badge +1

I am also having a similar problem with the lines of text like “press Cmd ⌘ + Enter ↵” and “Never submit passwords! - Report abuse”.
I can’t find these words in the system message configuration table. I want to ask if the paid Business account can remove them. I am looking for a survey solution for our company

Thank you very much Typeform

Userlevel 7
Badge +5

Hi @nam.th The “never submit passwords” cannot be removed, as this helps ensure the respondent doesn’t submit confidential information to forms. 

As for the navigation keys, we don’t have the option to remove this either for accessibility purposes. These suggestions allow a screenreader to navigate those who might not be able to fully see the form know which keys they need to press to submit the form. 

I hope this helps clarify!

Badge +1

Hi @nam.th The “never submit passwords” cannot be removed, as this helps ensure the respondent doesn’t submit confidential information to forms. 

As for the navigation keys, we don’t have the option to remove this either for accessibility purposes. These suggestions allow a screenreader to navigate those who might not be able to fully see the form know which keys they need to press to submit the form. 

I hope this helps clarify!

It’s unfortunate for our case. We found that Typeform does not support the Vietnamese language. If we switch the entire system language to Vietnamese, we will encounter a problem where two languages are displayed on the final screen never submit passwords and our language. This is not good at all.”

Userlevel 7
Badge +5

Hi @nam.th I’ll share that feedback with the product team - thank you for sharing that!

Hi,

I would like to remove 'Never submit passwords, report abuse' before sending results.

I have a paid account, is it possible to remove it please ?

Thank you very much.
Best regards.

Userlevel 7
Badge +5

Hey @Quent1n welcome to the community 😊

Currently it’s not possible to remove this message. It’s there to protect confidential information. 

We will continue to pass on any feedback to the product team though, so if you have any more information that you can share about how this would be helpful do let me know 🙏

Hi Grace,

Thank you for your return.

I see in this forum, some clients with paid account can remove this message. 
We have business plan and all our forms are anonymous, we never ask personal information.
 

I didn’t find another way to contact you directly.

Thank you very much.
Best regards,
Quentin
 

Userlevel 7
Badge +5

Hi @Quent1n sorry I missed that part, so it should be that it’s automatically removed, if this isn’t happening I would recommend getting in touch with the support team so they can have a look at your account and see what’s happening. 

You can submit your ticket via this link, and don’t forget to log into your account first so they have the correct email for your account. 

Reply