Feedback
Question

Where are the simple logic settings?

  • 15 March 2021
  • 3 replies
  • 78 views

Hello!

I created a typeform using a free account and it seems to work like I want, but today I paid for the Professional plan and I have noticed that the design and structure of the web/builder has changed and I can’t find where the simple logic settings are now…

The idea is to make a questionnaire with 10 questions of A, B, C type answers. There are no right or wrong answers (like a personality test, for example), simply those 3 options. And, when the user reach and answer the question number 10, it should be redirected to a final screen A, B or C (based on the majority of A, B, C answers user marked).

 

These are images of how I had it configured in my free account:

 

 

And these others, how it appears in my current Professional account:

 

 

How can I do it like on the free account? I need your help, because is urgent.

 

Thank you in advance!


3 replies

Userlevel 7
Badge +5

Hey @miguelromm. Welcome to the Typeform Community! :hugging:

 

To clarify: the interface isn't different based on free or paid plans. What happens, in your case, is that you have the New Builder in your free plan, and the Classic Builder in your paid plan. We've been granting access to the New Builder to the accounts gradationally and this is to do with our roll out plan. The awesome news is that we expect to grant you all access by Q2. 

 

If you need to request access to the New Builder before that, you can check this thread for more context and how to:

 

Hope this helps! :) 

Badge

It looks like you got screwed just like I did. We got the old version when we paid, which lacks the logic panel. I contacted them and they said they would ‘put in a request’ to allow me to have the up to date version that they advertised and the one I thought I was paying for.

 

Not the kind of start I was hoping for.

 

I paid with a credit card and was advised to (a) not pay the bill and contest the charge and (b) take all the published typeforms off the web and not use the service until the matter is resolved.

 

I haven’t heard anything more about their ‘request’ to give me the latest version.  

Userlevel 7
Badge +5

Hi @JasonM0103 Apologies for any confusion! with the new builder/classic builder. Our support team let me know that they responded to you yesterday to let you know that the request can take up to 48 hours to add the new builder to your account. Did you receive that message? :grinning:

There are only a few people that have access to add the new builder to accounts manually, so they try to work through them as fast as they can. If you don’t receive a reply to your ticket after 48 hours, please let us know!

 

Reply