Airtable Integration: Only seeing default Typeform questions when matching questions

  • 10 August 2021
  • 2 replies



I’m new to Typeform-Airtable integration. When I tried to map questions between Airtable and Typeform, I was only presented with the two default Typeform questions (“Hello, what’s your name?” and “Nice to meet you . . .”. 

I tried refreshing both the Typeform and Airtable, but I still don’t see the appropriate Typeform questions. I have also already checked to make sure the question types are compatible.


Any help would be appreciated! :)


Best answer by Paulo 10 August 2021, 07:38

View original

2 replies

Userlevel 7
Badge +5

Hi @schyler! Welcome to the community from another user.:slight_smile:

I had a similar situation when I first tried to connect Typeform to Airtable. In my case, what prevent all the questions from showing in the connect page was that I did not publish the form before start mapping. Do you think that could be the case?

@Paulo , thank you so much! That was exactly my problem. :) I appreciate your kind response to a new user!