Power Automate Webhook not working

  • 11 May 2023
  • 3 replies

Hello everybody


I have created a Power Automate Flow with the Typeform Trigger “When a new form is submitted”.


I am using the flow to populate word templates (contracts) and use some information to create new Sharepoint folder and also files with some answers. 


One week ago it worked and I was able to do the described actions in the top. Since yesterday it is not working anymore and the information do not get to Power Automate. I got an email that the webhook is not working anymore: 



The following webhook isn't working, so we disabled it:

You can review the status of your typeform's webhooks in the Connect Area 

Unfortunately, we don't know exactly why this webhook isn't working. But here are some resources that might help:

Typeform team


Can somebody help me to reactivate the webhook. I already tried to reset the webhook, duplicated the flow and submitted the form again. Nothing works so far. 


Thanks in advance and have a wonderfull day.


Best answer by john.desborough 11 May 2023, 18:57

View original

3 replies

Userlevel 7
Badge +6

@Schimmi030 - if you haven’t yet, suggest you also raise a ticket with Typeform Support to get a second vector of support. This sounds like something more up their alley.. 



Userlevel 7
Badge +5

Hi @Schimmi030 Were you able to reach our support team? 

Hi @Schimmi030 , were you able to get a resolution to the webhook? I would be very interested to know if power automate is a reliable option for Typeform connectivity. Thanks