tyepform fields missing in Zendesk Sell connect

  • 3 February 2023
  • 3 replies

Hey there,


i culdn’t find any cases regarding this so far – just with other integrations AND the other way round.
I am missing the typeform fields when trying to map it with Zendesk Sell.
All Zendesk fields are there but in my typeform survey only two appear – the ones that are there from the very beginning when setting up a new survey.

Sry if there is an easy fix I just can’t see.
All fields are required and only those which are stated to work with this integration :/



Best answer by soulie-laura 3 February 2023, 16:47

View original

3 replies

Userlevel 7
Badge +5

Hi @soulie-laura That is a great question. Have you published the form and any changes made to it? 

Hey Liz,

i solved it :) 
I needed to cancel the connection process and go back to the integrations.
Then there is the switch to activate the integration.
Somehow when connecting it first, this wasn’t active somehow.
Sry forgot to close here

Userlevel 7
Badge +5

Oh, interesting. Good to know, @soulie-laura ! Thanks for letting us know what worked for you. 😀