Question

Can't map videoask question with Hubspot properties

  • 17 December 2022
  • 12 replies
  • 292 views

Hi. We want to send our VideoAsk answers to HubSpot using the HubSpot integration. Everything is fine until we have to choose an option to match with any HS field. This is the message that appears in the select field: “There are no fields available to select - please contact the integration administrator”

We checked already that the contact form option is activated, and the email field is mandatory. 

 

This is happening with all our videos.

 

 


12 replies

Userlevel 7
Badge +5

Hi @Manuel Rivera thanks for letting us know about this, there appears to be a bug with the HubSpot integration, it’s not happening to everyone so we’re trying to get to the bottom of it.

I’ve added you to our bug report list so will keep you posted as soon as there’s an update 🐞

@Grace I am also getting this error, any update on the bug?

 

 

Userlevel 7
Badge +5

Hey @RBT VideoAsk Admin thanks for flagging here, I’ve added you to the list of affected users.

At the moment we don’t have a fix but we are working on it so I will keep you all posted here with any updates. 

In the meantime we’re recommending connecting to HubSpot via Zapier as a workaround. 

@Grace any update on this?

Userlevel 7
Badge +5

Hey @RBT VideoAsk Admin thanks for checking in. It seems that this bug has flagged some extra stuff with the HubSpot integration that the product team need to work on. Seems like it’s going to be a big project so I don’t think there will be a short term fix. 

I know this is probably not what you want to hear, but I think for now it’s best to use Zapier to integrate with HubSpot. Sorry it’s not good news but I will definitely keep you posted here as and when things change. 

Hi. We want to send our VideoAsk answers to HubSpot using the HubSpot integration. Everything is fine until we have to choose an option to match with any HS field. This is the message that appears in the select field: “There are no fields available to select - please contact the integration administrator”

remove no signal message on lg tv

We checked already that the contact form option is activated, and the email field is mandatory. 

 

This is happening with all our videos.

 

When attempting to connect Typeform to the CRM, I received an error message stating, "Integration Error: Unable to sync responses." Despite checking the integration settings and ensuring the necessary fields were available in the CRM, the problem remains same. I came out to the to community seeking guidance from other users who might have experienced a similar situation. 

Userlevel 7
Badge +5

Hi @BentleyElliot thanks so much for adding your comment here, I’m going to flag this with our product team. 

I’m not sure if this error is related to this bug or an additional one but in the meantime you can try to connect VideoAsk to Hubspot via Zapier as a work around. Here’s a Help Center guide on getting this set up.

As soon as I have more info on this I’ll post it here 🙏

Hi. We want to send our VideoAsk answers to HubSpot using the HubSpot integration. Everything is fine until we have to choose an option to match with any HS field. This is the message that appears in the select field: “There are no fields available to select - please contact the integration administrator” flounce hem dress

We checked already that the contact form option is activated, and the email field is mandatory. 

 

This is happening with all our videos.

 

 

A perplexing message appears in the select field: "There are no fields available to select - please contact the integration administrator." I've confirmed that the contact form option is activated within Typeform, and the necessary fields, including email, are marked as mandatory. Despite these efforts, the integration seems unable to recognize the fields on the HubSpot side. 

Userlevel 7
Badge +5

Hi @calumenoc thanks so much for sharing this, there is a bug in the integration that is intermittently causing issues with the connection process.

I have passed your feedback onto the product team, in the meantime, the workaround is to using Zapier to connect the two together.

 

Hi. We want to send our VideoAsk answers to HubSpot using the HubSpot integration. Everything is fine until we have to choose an option to match with any HS field. This is the message that appears in the select field: “There are no fields available to select - please contact the integration administrator”

GB WhatsApp detail

We checked already that the contact form option is activated, and the email field is mandatory. 

 

This is happening with all our videos.

 

 

I've run into a bit of a snag while trying to integrate Typeform responses with HubSpot, and I'm hoping someone here might have some insights. When attempting to map responses to HubSpot fields, I'm encountering the following message: There are no fields available to select - please contact the integration administrator. 

Userlevel 7
Badge +5

Hey @Forestylan welcome to the community 😊

Have you tried setting up the integration in another browser? It might be worth creating a ticket for the technical support team to look into this if you haven’t already done so. You can do that via this link here.

Will also tag @Liz in here, just in case she has any ideas! 

Userlevel 7
Badge +6

@Forestylan - just in case, make sure that you have published your typeform first. if you haven’t, that can cause the problem. 

des

Reply