Answered

Webhook isn't sent

  • 25 January 2023
  • 4 replies
  • 111 views

Userlevel 2
Badge +1

Hi there everybody!
While i’m waiting for the support response, want to ask you guys here.

We’ve set Videoask up to trigger a webhook every time the form response comes. But sometimes it doesn’t get triggered. I found that “view deliviries” shows “no response” with “Invalid Date” issue

We’re using Videoask as an Iframe with 3 variables. Usually it works well, but about 3 of 10 tries ends up with misses

Does anyone know what that means and is there a way to fix that?

Thank you in advance!
 

 

icon

Best answer by Yohan B. 6 February 2023, 11:22

View original

4 replies

Userlevel 7
Badge +5

Hi @Yuriy, our engineering team is still looking into this - thanks for your patience!

What happens if you create a demo webhook on webhook.site and connect it?

If it consistently works as expected, it sounds like there may be a formatting issue with the response your server is returning.

Hey I have the same error, I tried to connect the webhook but get a error “No response(Invalid Date)”


I tried to copy the payload and do it from postman and it’s working but not from videoask.


My server is a NestJs and it’s already connected with multiple other webhook systems.

Does anyone know what that means and is there a way to fix that?

Thank you in advance!

Okay after some test , the error was the secret name header contain some spaces. I update it and now it is working fine

Userlevel 7
Badge +5

@Yohan B. Thanks for sharing that information! I’ll be curious to see if others who are experiencing this issue are also using secret headers.

Reply