Feedback
Answered

"ah-ha you've unlocked their secret" displayed insted of the Typeform

  • 16 August 2021
  • 8 replies
  • 367 views

Userlevel 1
Badge

Hello,

 

I’m facing an issue with the integration of Typeform on Intercom, when we send the form, the client only sees "ah-ha you've unlocked their secret" with a presentation of Typeform. Can you help me to solve this issue ?

Typeform link: 


Displayed on Client side:
 

Thank you !

icon

Best answer by picsoung 17 August 2021, 21:35

View original

8 replies

I am also experiencing this issue. I think it must be a problem with the integrations between typeform and intercom

Userlevel 1
Badge

@Liz Sorry for the ping but I saw that you were helping on other questions, maybe you know how to solve this issue ? Thank you :smiley:

Userlevel 7
Badge +5

Hi @ops_idea_drop @partenaires 

Sorry to see that you are facing issues with this integration.

Do you use custom links on you typeform by any chance?
ex: turn https://picsoung.typeform.com/to/KKS7qMpL

into https://picsoung.typeform.com/to/myawesomeform

if that’s the case, I would recommend to re-add the form to your flow, that would probably solve the issue.

Userlevel 7
Badge +5

hey @ops_idea_drop @partenaires 
We isolated the issue and were able to provide a fix. You should not need to change anything on your existing flows.

Userlevel 1
Badge

@picsoung Thanks a lot ! It seems working now :slight_smile: Have a nice day !

Hello !

I have the same probleme here, I am launching 2 typeforms with Intercom, on is working perfectly, for other one I have the “ah-ha you've unlocked their secret”

The one which is not working

 

Can you help us please @picsoung ? :)

Userlevel 7
Badge +5

Hey @Romain 
I am sorry to hear you are experiencing the same issue.
Did you reach out to our support team: support@typeform.com?
It’s easier to debug things like this, because we would need your intercom workspace id, the id for your typeform, and it’s probably better to not share those details publicly in a form.

Once we receive it, we can act on it and find where the bug is coming from ;)

Userlevel 1
Badge

Hi, same problem, I get a landing page when opening this url from a mobile. But other users get the survey. Why?

 

https://5bjsknlquu1.typeform.com/to/UDjgSEyV#order=#1274

Reply