Question

Opening a link

  • 7 September 2021
  • 4 replies
  • 84 views

I was sent a link to register my car, and it uses typeform, so I created an account but once I get to my account and login I don’t see the form I need to see to register. And if I retype the website it just sends me back to the registration page on typeform where I login and again, I don’t see the form. I’m wondering if maybe it is somewhere on my home page after I login, or if I’m missing something. 


4 replies

Userlevel 7
Badge +5

Hi @dayeliza thanks for stopping by the community! If you’re filling out a Typeform, you shouldn’t need to create an account to submit it. :grinning: If you’re still having trouble submitting the form, do you mind sending the URL so I can take a look? 

Userlevel 7
Badge +5

Hi @dayeliza were you able to submit the form successfully? :grinning:

I’m having the exact same problem opening a link for a questionnaire for a job and even after I signed up it kept bringing me back to the same page saying “Ah-ha! You’ve unlocked their secret...” I’ve attached the link I was sent via email below. Thanks

https://email.hirer.s.seek.com.au/ls/click?upn=GMSv5uuXo2iLa6BXuB4LeAbMyJUAKCScsl8bFnmS5b-2FiQrKfI4F1Oi3kUVdz-2BPyhqhn-2BBdlUzQTVJRIEJ3-2FiEQ-3D-3DwD8z_6aFeQPLVvXNK0RxDK7MpfPRuKbrDtnIx9Lrskg9aaPPlu9YY2-2BUVlIVavcuy3j38ZfH7j654R0om80ePOIk5AaHV8rY9ENHOefZTpxcJstsg5vOgxamdJlklfPk9ZU8SYUNBJKNrwi1XMvpeAKEs5S1b5yrLFyI45E41O-2BsZjEs2lQ4MYlClkyL9yz14sHnLhp2D8o2mX-2BspM91ObQKxE5RuVvCZu4p7INhgVrCLGVQSBND7vvFbeeoybpLChqJ6841Qb-2BL4W0DuEgwUjxlvi1NuigHkFwmbKNMe7nHkrcBfmOW-2Bw5y9ILzzQ7bR-2F7Mp

Userlevel 7
Badge +5

Hi @emayor94 I’m not able to click the link, as the page just keeps loading, but you will need to contact the form creator for more help with their form. 

Reply