Answered

"Error with the recording or uploading of this video/answer"

  • 1 February 2023
  • 5 replies
  • 91 views

Userlevel 1

Hi!

I have an integration of videoask on our B2B Platform, and lately we started to get this type of errors in some answers. Like the one I have attached. The thing is, this type of errors only seem to appear on Microsoft Devices. Whereas with Macbook devices you can play the videoask without any problem.

Could you assist me on how can we ensure this problem doesnt happen on Windows?
 

Thank you very much.
Christian

 

 

icon

Best answer by Grace 6 February 2023, 16:56

View original

5 replies

Userlevel 7
Badge +5

Hey @ChristianBenjumea thanks for posting 😊

We have had a few reports like this in the past which were resolved by either refreshing the screen, or checking to see if the browser is up to date. It’s not been something that we can consistently pin down so it’s interesting that you’ve only noticed it on Microsoft devices. 

Are you noticing it when responding to the videoask, or when trying to view responses that have been submitted? I’m wondering if you could share the URL to your platform so we could test?

Userlevel 1

Hi Grace!

Thank you for your help. I’ve noticed it only when viewing responses that have been submitted through the embed on our platform. Sadly I can’t share the URL because its a personal account :(.

But thank you very much for your help!

Userlevel 7
Badge +5

Hey @ChristianBenjumea ah yes can get a bit tricky when sharing the response URLs. 

If you notice any more issues like this I would recommend sending a screen recording to the VideoAsk support team so they can try to identify what’s going on. 

Were you able to get the video to play after refreshing? 

Userlevel 1

Hi Grace! Indeed I was able to see the video after refreshing.

Thank you very much for your help! :)

Userlevel 7
Badge +5

Oh that’s great thanks for confirming @ChristianBenjumea 😊

Reply