Answered

Where is the download results link in the email they send????


Why did they have to change they process?

I am trying to access the results of a quiz my class did on Typeform.

When I select the results I want to download, I then select the Excel spreadsheet, and now I get a message “the results will be sent to you when download is ready”  (or something like that).

Email appears...I open it up and it says the results are ready…...OK, WHERE ARE THE RESULTS???!!??

There is no link, no attached file, nothing!  the only live link in the email is for TypeForm, and that link is dead.

This is not what I paid for.  Someone smarter than me(which might just be everyone) please help.

icon

Best answer by Liz 24 May 2024, 14:12

View original

37 replies

Userlevel 1
Badge +1

Hi @gestion_docente @philberry @ATS @amanda.king @Researcher123 @Navajo Broere Happy Friday! I have some good news. @victorwu & co listened to your feedback and updated the results download options. 

Now, you can choose between the email option or downloading directly again. 😀

 

Thanks ;)

@Grace you are a WONDERFUL human being. Clearing the cache fixed our issue. 

THANK YOU!!!!! I was going nuts. 

 

Userlevel 7
Badge +5

Awesome! Really glad that fixed it @Sifiso Learning Group 😁

NO RESULTS!!!!! What is the point of using a survey if we now can’t see the results, it just says 7 people responded but I can’t see anything else. This must be a joke??? how do I get my results?

Badge +1

NO RESULTS!!!!! What is the point of using a survey if we now can’t see the results, it just says 7 people responded but I can’t see anything else. This must be a joke??? how do I get my results?

Quite a few people having this issue this morning, me included - raise a ticket on their support page and hopefully if enough of us do it they’ll fix it ASAP as I agree, this is absolutely crazy and has real impacts on the users.

Nightmare, I don’t even have the email option. Will raise a ticket thanks :-)

Badge +1

Nightmare, I don’t even have the email option. Will raise a ticket thanks :-)

Me neither, literally no way of viewing or downloading results and looks the same for the other users on the community that have uploaded screenshots. Fingers crossed it’s sorted ASAP!

Badge +1

Nightmare, I don’t even have the email option. Will raise a ticket thanks :-)

Hi Laura, I got a response from typeform, see below, hope this helps:

After some investigation and testing, we haven't been able to reproduce the issue on our end. 

Usually this happens when there is a browser session issue. The easiest way to test this is by opening an incognito or private window. You can see how to do this for the following browsers here: GoogleFirefoxSafari.
 

If this now works in the incognito/private window:

1. This means your session in the regular browser needs to have its cache and cookies cleared.
2. It can also mean that there is a plugin or extension causing the issue. In this case, the best thing to do is to disable them all and enable them 1 by 1 whilst testing.  


If this doesn't work, we'll need the following information to investigate further from here: 

 1. Name and version of the browser and device you are using (you can open this link to quickly find the data)
 2. A screenshot or recording of the active network panel. (Please see from minute 1.33 in this recording to see how to do that | Free recording tool)
Userlevel 7
Badge +5

Hi @PD2023 Can you confirm if clearing the cache/browser cookies worked for you? 

Badge +1

No, clearing my cache did nothing. The only way i’ve been able to download my responses is by logging in in incognito which is incredibly annoying. 

Userlevel 7
Badge +5

Hm, did you also clear your cookies, @PD2023 ? If that isn’t working, would you also mind contacting our support team here so they can take a further look into this? 

Userlevel 7
Badge +5

Hey @PD2023 @Liz it looks like a few users have reported clearing cache doesn’t work, but going incognito does. The other week @Navajo Broere recommended clearing the cache 7 days previously - not sure if that makes a difference but I will report this back to product as I know they are looking into the root cause of this issue! 

Reply