Feedback
Answered

Error message when submitting

  • 17 January 2022
  • 8 replies
  • 47 views

Dear Community,

Has anyone experienced an error message once you have finished the form? My intention is to redirect to web but it just doesn’t work. The URL seems to be added in the wrong way. I have tried to copy/paste and I have written it letter by letter. I even switched off the redirect and it was still a problem. I don’t see it in viewer mode. It works fine. However once published  this message occurs at the end. All results are logged.

 

icon

Best answer by Liz 21 January 2022, 20:19

View original

8 replies

Userlevel 7
Badge +5

Hi @Kaise Could you provide the URL of the form so we can test this for you? Additionally, if the form is embedded, please send that link!

Do you mean this one ? Hope you can help :)

 

Userlevel 7
Badge +5

Thanks, @Kaise ! I’m also noticing the error. What is the URL you are trying to redirect your respondents to? 

Thank you for trying. https://www.halsaochfunktionsmedicin.se/

Userlevel 7
Badge +5

Hi @Kaise Thank you! Huh, this URL is set up correctly, so I’m not sure why it wouldn’t be redirect properly. Do you mind sending a screenshot of how you have the redirect URL setup in the form? 

It looks correct but if look at the redirect 404 it double up “https” but it all looks good here. I think. Typeform use to work so fine but now this is the second time in a row with different issues :(. Grateful for you trying to help out.

 

Userlevel 7
Badge +5

@Kaise I think it might be best to have our technical team take a closer look into this, as I can’t see any reason this URL wouldn’t redirect (I haven’t seen this before!). 

I’ve escalated this to them, so you should hear back soon, but if you have any questions in the meantime, please let me know. 

Dear Liz, thank you so much for your support. It was as easy as I hadn’t published after I had changed the URL. :stuck_out_tongue_closed_eyes:

Reply