Answered

Platform failure

  • 17 February 2021
  • 11 replies
  • 252 views

Userlevel 1

Hi, 

I have an important technical problem with Typeform. Today I have launched a form after testing with it but now it isn’t working correctly. I've made another but it doesn't work either it has the same failure. When respondents try to respond to the form on a mobile phone, the screen cannot be swiped to see all the answer options…

Is it happening to someone else?

 

Thanks

icon

Best answer by Mariana 17 February 2021, 14:12

View original

11 replies

Userlevel 1

Hi, 

I have an important technical problem with Typeform. Today I have launched a form after testing with it but now it isn’t working correctly. I've made another but it doesn't work either it has the same failure. When respondents try to respond to the form on a mobile phone, the screen cannot be swiped to see all the answer options…

Is it happening to someone else?

 

Thanks

The same happened to me. I am waiting for the Typerform solution, in my case, you can't see all the answer options from the computer either
Userlevel 1

Thanks for your reply. I have also written to Typeform and am waiting for a reply ... Wish we had a solution soon.

Badge +5

Hello and welcome! Wondering if you are encountering the same issue or these are separate cases with different solutions. 

@Raquel Lafón did you contact support? If so, when?

@Mariana or @Liz,  have you heard of this issue described by @lalbia ?

Userlevel 1

Hi @Gabriel I have contacted with support, they have told me this:

“We got your message and we’ll contact you as soon as humanly possible. You’re not alone…promise.

In the meantime, you can also check our community”

 

So, I can only wait, but I need a solution because we are going to launch the survey today.

 

Thanks for your reply.

 
Userlevel 1

Thanks for your reply. I have also written to Typeform and am waiting for a reply ... Wish we had a solution soon.

Me too, I hope Typeform finds a solution soon.

Badge +5

I’m sure the team will look into this sooner rather than later :muscle_tone3: .

When contacting support please make sure you always do so from your Typeform account and not a personal one - this will make sure you get an answer faster. 

 

Userlevel 1

Thanks for your response @Gabriel 

I’ve contacted support by my Typeform account, Instagram account, and personal email…   but by the moment I don’t have a response… 

Fortunately, I hadn’t sent my Typeform to all the people… but some people already have received it and they alerted me.

 

Userlevel 7
Badge +5

Hello @lalbia and @Raquel Lafón. Welcome to our community and thanks for reporting this!

 

I'm glad to confirm we have identified and solved the issue impacting the forms. We will also investigate to understand what happened and how to prevent it from happening again. Can you confirm if all is well on your side too? =) 

 

In case you want to check, our Status Page has been updated with the information about this issue.

 

Hope to hear good news from you! 

Userlevel 1

Hi @Mariana, I have cheked the form and everything is ok now.

Thanks a lot.

Kind regards

Userlevel 1

Hello!!

I have just tested and it seems is working rightly!!  :blush::dancer_tone3::clap_tone4:

Thanks a lot!!!

If I detect another failure I will contact  you by the platform.

By the moment… its ok!!

Userlevel 7
Badge +5

Woohoo! 🚀 Thanks so much for confirming!

 

I'm so glad to hear this has been solved for everyone. 😃👏🏻 If you find any failure or issue, yes, please do contact us. We'll be happy to help! 

 

Happy Wednesday! =)

Reply