Question

Embedding in a webpage: Get the code

  • 5 April 2021
  • 4 replies
  • 160 views

When I click on share and click on embed in a web page, this always comes up instead of showing my typeform:

 

Sorry, you can't access this typeform until its creator says so.

Unless... did you create this typeform?

Log in

But if you didn't...

Follow the white rabbit

 

I am not sure why this is shown, because I am already logged in.

 

Thank you for your help!


4 replies

Userlevel 7
Badge +6

@Anna - welcome to the Community!

this is a fellow user here.. 

this problem is usually associated with the need to publish the form first before being able to use it/embed it. 

So i have to ask - have you published the form yet? (on my first form i had the same issue and was scratching my head for an hour…. )

cheers

 

des

Thank you very much! I forgot to publish the form.

Userlevel 7
Badge +6

Thank you very much! I forgot to publish the form.

@Anna - glad to hear… (we won’t tell anyone.. what happens in Community, stays in Community lol)

des

Userlevel 7
Badge +5

@Anna - welcome to the Community!

this is a fellow user here.. 

this problem is usually associated with the need to publish the form first before being able to use it/embed it. 

So i have to ask - have you published the form yet? (on my first form i had the same issue and was scratching my head for an hour…. )

cheers

 

des

I believe this is common, Des and @Anna. I, too, have done this (twice!) so I won’t tell anyone either :) 

Reply