Answered

Side tab embed not working

  • 26 February 2021
  • 4 replies
  • 184 views

I’m testing out typeform, I’m on the trial version at the moment.  I’ve created my survey and selected the side tab embed. However after I pasted it on my website the side tab didn’t slide out, I was just redirected to the survey url page. Am I doing something incorrect? 

 

Trent

icon

Best answer by Liz 26 February 2021, 21:07

View original

4 replies

Userlevel 7
Badge +5

Hi @Trent.McClure . Did you publish it before you pasted the code in the body of your website HTML? I’ve not used this version before so I’m not sure if this is available in the trial version or only a paid version. It seems you’d be notified before adding to your website if it wasn’t available. I’m including @Liz on this as I’ve learned she’s the embed queen :)

@vickioneill yes I published everything before I pasted the code. The survey is great it’s just when I  click the feedback button it opens a new page. Also, when I click refresh page the survey goes away, not sure what this issue is there either. Thanks.

Userlevel 7
Badge +5

Haha I wish I was an embed queen! @Trent.McClure do you have a URL where it’s embedded you don’t mind sharing? Happy to take a look! You should be able to embed in the free version, but if you’re using a website builder, sometimes there are restrictions in the builder that prevent our code from running properly. 

facing the same issue, from the embed view it is showing the popover or slide views are appearing in the same page but after we copy paste the code it is taking to a new tab.
Do we need extra CSS, JS to be included as well?

Reply